6b6t Map

Join 6b6t Anarchy Minecraft!

Join the best anarchy server in Minecraft with absolutely no rules today!

1644
online members

6b6t updated to 1.19.2!

Profile Picture
Pistonmaster

We are now officially the first anarchy server to update to 1.19.2 with 1000 player slots and 16 render distance

6b6t has updated to 1.19.2!

As part of our goal to improve our server, it was inevitable to update to 1.19.2. The new blocks, mobs, items and gameplay changes are amazing, and we are excited to see what the community will do with them.

What does this mean for 6b6t?

6b6t will now be able to run smoother and faster, with 1000 player slots and 16 render distance. You can use the new items for your builds, and 6b6t will need fewer resources to support old 1.12.2 code that gets new exploits found very often. Our goals for 6b6t are to keep growing the community and to make the server more stable and fun to play!

Why did we remove features?

Some features were removed as 1.19.2 required fundamental changes to all our systems and features. As you may have seen, there are still small issues with features like /tpa and /home, which we will resolve soon. Bedrock support is planned to return very soon and other features like 6b6t.org/stats are being worked on as well.

But all my clients are on 1.12.2 and 1.19.2 runs slow on my PC!

This is a hoax that is commonly spread. It indeed is true that 1.19.2 is not as fast as 1.12.2, but that's normal when you consider the number of new features added over the years. But what everyone forgets is that you can optimize Minecraft to run just as fast or faster than 1.12.2! As 1.19.2 is a new version of Minecraft, pretty much the entire community is working on making it run fast!

Are there any good clients for 1.19.2?

Our recommended choice is Boze Client. It is developed by the developers of Konas and is a very powerful client. Boze also works on non 1.19.2 servers thanks to its compatibility layer, so you can use it on 2b2t.org and other servers as well.

What options do I have to improve my client performance?

Check out the mods from the following list to learn about what options you have to optimize your 1.19.2 client.

Fabric

Should be compatible with each other:

Incompatible with most of the mods (Need to be used as single mod):

Modpacks

Forge

  • NOTE 1: Look closely what dependencies these mods have. For example, some mods require Fabric API or Mod Menu to work.
  • NOTE 2: Some clients are incompatible with some mods.
WebsiteHomeAbout
ExternalTrackVoteShopVerify
InfoDiscordContactLogo
Language